앱 설치가 안되는 경우

팔로우

수강앱 이용에 필요한 디바이스의 OS 버전이 호환이 안될 경우  이용이 안됩니다.

호환이 안되는 OS를 이용 중에는 수강앱을 다운로드 할 수 없으며, 안드로이드 기기에서는 호환이 안되는 기기는 플레이스토어의 검색 결과에서 나오지 않습니다.

> iOS

iOS의 경우 iOS9 버전 이하로 이용 중인 기기는 수강앱을 이용할 수 없습니다.

iOS10 이상의 버전이 필요하며, iOS10 이상을 사용할 수 있는 기기는 아래 표를 참고해 주시기 바랍니다.

아이폰
5, 5c, 5s, 6, 6+, 6s, 6s+, SE, 7, 7+  
아이패드
4, 5, Air, Air 2, Pro, mini 2, mini 3, mini 4 
아이팟 터치
6세대

위 기기  및 이후 발매 기기에서 이용 가능

> Android

4.4 버전 이상

안드로이드의 경우 버전으로는 4.4이상이라고 해도 기기 마다 호환성에 차이가 있을 수 있습니다.

때문에, 4.4 이상에서 설치 및 이용에 문제가 있을 경우에는 고객센터를 통해 문의를 남겨 주시기 바랍니다.

 

0명 중 0명이 도움이 되었다고 했습니다.

댓글

댓글 0개

이 문서에는 댓글을 달 수 없습니다.